Saleor Cloud

Sending asynchronous webhooks in Saleor 3.20 production service may be delayed
Resolved·Degraded performance

The problem has been resolved.

Fri, May 2, 2025, 04:46 PM
(1 month ago)
·
Affected components
Updates

Resolved

The problem has been resolved.

Fri, May 2, 2025, 04:46 PM

Monitoring

The fix has been deployed and we’re monitoring the results.

Fri, May 2, 2025, 09:19 AM(7 hours earlier)

Identified

We identified root cause and we're actively working on resolution.

Fri, May 2, 2025, 08:20 AM(59 minutes earlier)