Saleor Cloud

Saleor v3.21 sandbox environments in Europe are experiencing 5XX errors
Resolved·Degraded performance

Issue has been resolved.

Wed, Aug 13, 2025, 11:21 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

Issue has been resolved.

Wed, Aug 13, 2025, 11:21 AM

Monitoring

We have identified the issue, deployed the fix and we are now monitoring to confirm if the situation has stabilized. Sandbox environments should no longer experience occasional 5XX errors

Wed, Aug 13, 2025, 09:41 AM(1 hour earlier)

Investigating

We are investigating the issue with sandbox environments returning 503 errors

Wed, Aug 13, 2025, 05:35 AM(4 hours earlier)