The incident affecting observability via the OTEL Collector has been resolved. Ingestion is stable and operating at normal rates, and metrics/traces are up to date. No further impact is expected. We'll continue to monitor for any further issues.
Resolved
The incident affecting observability via the OTEL Collector has been resolved. Ingestion is stable and operating at normal rates, and metrics/traces are up to date. No further impact is expected. We'll continue to monitor for any further issues.
Monitoring
We've deployed a fix to the OTEL ingestion pipeline. Metrics and traces sent via the OTEL Collector are recovering; you may still notice brief delays while the backlog processes. Our team is closely monitoring system health and error rates to ensure stability.
Identified
We are currently experiencing an issue affecting our OTEL observability services. Customers using observability service may see missing or delayed metrics and traces. Our engineering team is actively working to identify the root cause and restore full functionality. We will provide updates as soon as more information becomes available.