No components marked as affected
Resolved
Services are now fully recovered.
Monitoring
We are starting to see signs of recovery. We are continuing to monitor the health of the workloads.
Identified
Due to an AWS outage, it is not possible to create and manage us-east-1 environments using the Cloud Console. Background tasks (such as webhooks) may be delayed due to insufficient server capacity.
We are working on mitigating the impact caused by the outage.
More information at https://health.aws.amazon.com/health/status.
This does not impact environments hosted in eu-west-1 (Europe, Ireland).